Martin Tithonium (tithonium) wrote,
Martin Tithonium
tithonium

Here's a hint.. if you ever have to build the Weave plugin from source, make sure you pull down the same version that you're running on your other computers. If you try to build tip, you'll find that it's no longer compatible with the live servers. you will then beat your head against this brick wall for a couple hours before figuring out that it only /says/ it's 0.2.7, because it's hard coded to.
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 0 comments